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This Tutorial
Tutorial Objective
This tutorial interactively introduces how to work with and leverage point cloud data sources with
GeoMedia 3D. The intent of this tutorial is not to review all aspects of working with point clouds,
but to quickly introduce you to a number of concepts and commands that will help you get started.
In this tutorial you will learn how to import, display, stylize, and measure point cloud data sources.
You will also learn how to create a bare earth DEM from a point cloud data source. This DEM will
allow you to better place the point cloud data in context of your GIS datasets.

Tutorial Data Set
The exercises outlined in the GeoMedia 3D tutorials make use of specific data sets. Specifically,
the GeoMedia 3D tutorial data sets include: vector sources (point, line, and area features), and
two LAS-formatted Light Detection And Ranging (LiDAR) files.

Tutorial Text Conventions
There are several conventions used throughout the tutorial:
 Ribbon bar items are shown as: On the Aaa tab, in the Bbb group, click Ccc.
 Dialog box names, field names, and button names are depicted using Bolded Text.
 Information to be entered, either by selecting from a list or by typing, is depicted using
italicized text.

Tutorial Prerequisites
There are no prerequisites for making use of this tutorial; however, having a basic understanding
of GeoMedia Desktop will be helpful in expediting the execution of certain steps within this
tutorial. Please note that this tutorial makes use of Grid Analysis commands and hence you need
to have either the Advantage or Professional tier of the GeoMedia Desktop installed.
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Section 1: Importing LAS-Formatted
LiDAR Files

Section Objective
This section is intended to introduce you to the workflows associated with displaying point cloud
datasets in GeoMedia 3D. Namely, in this section you will learn about:
 Converting LAS-formatted LiDAR files into a Hexagon Point Cloud (HPC) files.
 Inserting an HPC file into the 3D map window.

LAS Files
The LAS file format is a public file format for the interchange of LiDAR data between vendors and
customers. The format was developed by American Society for Photogrammetry and Remote
Sensing. The committee is made up of photogrammetric and remote sensing professionals,
academic institutions, government agencies and the private sector.

HPC Files
HPC files are point cloud files that are highly optimized for display within GeoMedia 3D. These
files can be used to effectively display an unlimited number of points with little to no degradation
in rendering speeds.

Tools Used
This section makes use of the Construct Hexagon Point Clouds and Insert Hexagon Point
Clouds commands.
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Exercise 1: Converting LAS Files to a
Hexagon Point Cloud (HPC) File
Objective:
An HPC file must be in place before you can display point cloud data within GeoMedia 3D.
Therefore, the objective of this exercise is to introduce you to the Construct Hexagon Point
Clouds command.

Task 1: Launch GeoMedia
A GeoMedia GeoWorkspace has been created for this exercise.
1. Use your mouse and desktop controls to navigate to C:\GeoMedia 3D 2015_1
Tutorials\Point Clouds.
2. Double-click Exercise.gws. This action will start GeoMedia Desktop and open the
GeoWorkspace called Exercise.

This GeoWorkspace has three legend entries (Curb_Lines, LAS File Names, and
LAS_File_Footprints).
 The Curb_Lines features have been included with this GeoWorkspace for the purpose of
providing some additional context to the map.
 The LAS Files Names legend entry contains the results of Vector > Text and Labels >
Insert Label command. This command was used to create file name labels for each
record found in the LAS_File_Footprints feature class. These labels have been
provided to help you better understand how footprint features can be used as input into
the Grid > Elevation Workbench command.
 The LAS_File_Fooprints features were created by the Grid > Utilities > Grid > Create
Elevation Footprints command. These features not only provide context, but they will be
used as input into the Grid > Elevation Workbench command. More specifically, you will
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use the Elevation Workbench command to create a bare earth DEM, which in turn will
be used to better position the point cloud dataset.

Task 2: Create an HPC File
The Construct Hexagon Point Clouds command allows you to create Hexagon Point Cloud
(HPC) files from one or more input files. Once HPC files have been created, they can be added
and displayed in the 3D map window using the Insert Hexagon Point Clouds command.
1. On the 3D tab, in the HPC Point Clouds group, click Construct to display the
Construct Hexagon Point Clouds dialog box.

The Construct Hexagon Point Clouds command is enabled even
when the 3D window is not active as this command simply creates an
HPC file on disk in the location you specify.
2. Click the Add… button to display the Open Files dialog box.

Files can be also be added to this command using the built-in search
capability or you can simply select one or more files in Windows
Explorer and then drag and drop these files onto the dialog.
3. Use the tools in the Open Files dialog box to browse to C:\GeoMedia 3D 2015_1
Tutorials\Point Clouds\LAS Files.
4. Select the tls12.las and tls13.las files and click the Open button to dismiss the Open
Files dialog box.

These LAS files contain a coordinate system and therefore the
Coordinate systems > Source field contains a value that reflects
this: State Plane Coordinate System 1983, Zone: Mississippi
West.
If one or more files do not include a coordinate system, you can use
the Define/Review button to specify the projection information. In
this particular case, the Define button is displayed as Review.
If for some reason the embedded projection information is incorrect,
you can choose to override this information using the Review button.
5. Leave the Coordinate systems > Target field as is.

The Coordinate systems > Target controls can be used in
instances where you want to reproject your output to a specific
coordinate system. In this case, we do not want to transform the
coordinate system of the source files to a new coordinate system.
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However, it is important to understand that the HPC files (i.e. the
Target or output files) only support projected coordinates.
If the coordinate system type of the Source is geocentric or
geographic, a target coordinate system must be specified of type
projected. If you click the OK button when the source coordinate
system type is geographic without first defining a target projected
coordinate system, an error dialog will be displayed.
Some coordinate transformations are just not possible. Given this,
the system will check for this condition when you click the OK button.
Specifically, the system will check to ensure that a transformation
from the Source coordinate system to the Target coordinate system
is possible. If the transformation is not valid an error dialog will
appear.
6. Enter 1 cm into the Result > Voxel size text box field.

The Voxel size text box and associated unit of measure drop-down
list allows you to specify the output resolution for the HPC file. The
voxel size value and unit of measure should ideally reflect the point
resolution of the input point cloud data. For example, if the input
point cloud data were collected/scanned at 1 meter intervals, you
should use this value or one which is close to it.

If you specify a Voxel size value that is greater than the point resolution of the input point cloud
data, the resulting HPC file will be smaller, but the data will be generalized. If you specify a Voxel
size value that is less than the point resolution of the input point cloud data, the resulting HPC file
will be larger and there will be gaps between each point. In the example provided below, the
resolution of the input data was approximately 1 cm and voxel sizes of 1, 5, 10, and 20 cm were
used to generate the corresponding HPC files.
Voxel Size 1 CM – File Size 34.9 MB

Voxel Size 5 CM – File Size 11.8 MB
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Voxel Size 10 CM – File Size 4.2 MB

Voxel Size 20 CM – File Size 1.3 MB

Given this, the best practice is to try and match the specified Voxel size value to the resolution of
the input point cloud data. With this approach, points will be displayed natively and you will have
a nice balance between file size and display characteristics (that is, little to no gaps between the
points and little to no data generalization)
If you have tens, hundreds, or even thousands of point cloud files, it is recommended that you
use one file as a test file. Simply, input your conversion parameters, convert one file, and review
the results. Repeat this process until you are happy with the results, and then convert your entire
collection of point cloud files in a single pass.
7. Click the Browse button to display the Save As… dialog box.
8. Use the tools in the Save As… dialog box to specify C:\GeoMedia 3D 2015_1
Tutorials\Point Clouds\LAS Files\HPC_Output.hpc.
9. Click the Save button to dismiss the Save As… dialog box.

Task 3: Set the Advanced Options
The Advanced button displays the Advanced Settings dialog box. This dialog box can be used
to specify: the LAS attributes to import, if the RGB channel should be used from the input file, a
color sequence interval, if the output should be compressed, and if the intensity values should be
normalized.
1. Click the Advanced button to display the Advanced Settings dialog.

The Advanced Settings dialog box can be used to control which
attributes are encoded and how/which values will be used as RGB.
In this particular case, the LAS file does not have RGB information
encoded within it, and therefore the only option available is the RGB
channel generated from color sequence. You can use this option
to create a default RGB color sequence.
The minimum and maximum values are provided to help with this
decision. Use the Sequence interval value to define the number of
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hue ranges for your color sequence. The default value is the
Maximum Z value minus the Minimum Z value divided by 2. This
default sequence interval will typically result in a color sequence that
has 2 hue ranges, or a color sequence that makes two passes
through the hue band.
2. For this case, we want to use one hue range for the entire range of data (522.85 –
395.71 = 127.14). Enter 128 into the Sequence interval field.
3. Ensure that all values within the LAS attributes to import list are checked.

The LAS attributes to import list control is used to specify which
attributes you want to copy from the input point cloud files into the
HPC file.
By default the hexElevation attribute is checked even though it is not
an American Society for Photogrammetry and Remote Sensing
(ASPRS) attribute and encoding this value can dramatically increase
the size of the HPC file.
However, encoding this attribute will provide additional functionality
within GeoMedia 3D. Specifically, in addition to basing color
sequences on ASPRS attributes, you will also be able to base color
sequences on elevation.
4. Ensure that the Normalize intensity value check box is unchecked as the data
provided has been encoded correctly.

In some instances, the intensity values are not normalized to a 16-bit
unsigned value and can exceed the LAS specification. If you suspect
that your data does not conform to the LAS specification, you can
use this option to normalize the data
5. Ensure that the Compress output check box is checked.

The Compress output check box compresses the HPC file when
checked. Once an HPC file is compressed, attributes cannot be
edited. However, if the HPC file is to be used for visualization only,
compression should be used.
6. Click OK to dismiss the Advanced Settings dialog.
7. Click the OK button to start the conversion process.

The time needed to convert LAS files to an HPC file will vary. In this
particular case, the entire process should take less than 1 minute to
complete.
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Conversion of extremely large collections of files can be lengthy,
therefore this Construct Hexagon Point Clouds command has
been designed to run independently of GeoMedia Desktop. With this
approach, you can simply minimize the dialog box during processing
and continue to work within GeoMedia Desktop. You can even exit
GeoMedia Desktop and the command will continue to run until it is
finished.
8. Once the conversion process has completed, the Construct HPC Log Summary
dialog box is displayed. You can use this dialog box to glean information about the
conversion process. If errors are encountered, they will be listed here.
9. Click the Close button to dismiss the Construct HPC Log Summary dialog box.
10. Close the Construct Hexagon Point Clouds dialog box by clicking the X button at
the top right-hand corner of the dialog.
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Exercise 2: Displaying an HPC File in the 3D
Map Window
Objective:
Now that we have an HPC file ready for use, this file can be used to display the point cloud data
in the GeoMedia 3D map window. The objective of this exercise is to introduce you to the Insert
Hexagon Point Clouds command.

Task 1: Display Legend Entries Off
For now, the legend entries LAS File Names and LAS_File_Footprints do not need to be
displayed so they can be toggled off.
1. Click on the legend entry called LAS File Names to select it.
2. Right-click and choose Display Off from the context menu.
3. Click on the legend entry called LAS_File_Footprints to select it.
4. Right-click and choose Display Off from the context menu.

Task 2: Inserting an HPC File Footprint Feature
The Insert Hexagon Point Clouds command allows you display Hexagon Point Cloud (HPC)
files within the 3D map window. This command makes use of HPC files that are stored on local
drives, network drives, web servers, or APOLLO Catalog servers.
1. On the 3D tab, in the HPC Point Clouds group, click Insert to display the Insert
Hexagon Point Clouds dialog box.
2. Click the Add… button to display the Open Files dialog box.

Files can be also be added to this command using the built-in search
capability or you can simply select one or more files in Windows
Explorer and then drag and drop these files onto the dialog.
The URL… button can be used to specify the location of an HPC file
that is stored on a web server or an APOLLO server using an HTTP,
HTTPS (http://<server-name>/<path>/file.hpc, or an
ECWP (ecwp://<server-name>/<path>/file.hpc)
Uniform Resource Locater (URL).
3. Use the tools in the Open Files dialog box to specify C:\GeoMedia 3D 2015_1
Tutorials\Point Clouds\LAS Files\HPC_Output.hpc.
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All HPC files should have coordinate system information embedded
within them. This coordinate system is used for placement of the
output feature class containing the created point cloud footprints.
There will be no transformation of coordinates performed within any
of the input HPC files.
4. Use the Connection drop down list to specify BASE_MAP.
5. Enter HPC_Footprints into the Feature class field.
6. Ensure that the Display feature class in map window is checked.
7. Click the OK button to start the insert/footprint creation process.
8. Once the insertion process has completed, the Insert HPC Footprints Log
Summary dialog box is displayed. You can use this dialog box to glean information
about the insertion process. If any errors were encountered, they will be listed here.
9. Click the Close button to dismiss the Insert HPC Footprints Log Summary dialog
box.
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Exercise 3: Understanding HPC Footprint
Style Definitions
Objective:
Stylization controls how HPC footprint features appear within 2D map windows and the 3D map
window. The objective of this exercise is to gain a basic understanding of these style definitions
and how they can be used to display point clouds.

Task 1: Review HPC Footprint Style Definitions
When an HPC footprint feature is created using the workflow in the previous exercise, the newly
created feature is automatically placed into the active map window legend using a specific set of
stylization parameters. Understanding these parameters will be helpful should you want to recreate the same appearance for similar features in another GeoWorkspace.
As noted in previous tutorials, styles are used to affect how features appear in 2D map windows
and the 3D map window. Please note that not all styles translate to 3D and therefore some of
these are ignored when in 3D.
1. Double-click the rectangular icon beside the legend entry HPC_Footprint to display
the Legend Entry Properties dialog box.
2. Click the Properties button to display the Style Properties dialog.
3. Click the 3D Settings tab to bring this tab to the forefront.

Notice that the default setting for Altitude options is Use source
location. This is done purposely as the majority of point cloud data
(like the sample data provided) is collected in distances from the
global plane.
If for some reason your data is not collected in this fashion, there are
a number of options for positioning point clouds. Most notably, you
can use the Use relative altitude based on options in tandem with
the Use offset of and Use geometry Z values.
4. Notice that the Replace with option is set to Point cloud.

The Replace with option applies to an array of 3D feature types and
therefore this must be set correctly for each type. For example, if the
feature you are stylizing represents a 3DML file, this option would
need to set to 3D mesh layer.
5. Click the Advanced tab to bring this tab to the forefront.
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There are a number of properties that can be set using this tab.
These can be set simply by typing a value into the corresponding
Default Value field or via attribution values.
Attribute Based values are powerful as they can be used to
dynamically set property values. When database values change,
these changes can trigger attribute-based value changes.
6. Use the scroll bar to scroll the list of properties to the bottom.

You should notice seven properties all starting with a prefix of pc.
These properties can be used to modify the appearance of the point
cloud when it is displayed in 3D.
We will learn more about these later in this tutorial.
7. Click OK to dismiss the Style Properties dialog.
8. Click OK to dismiss the Legend Entry Properties dialog.

Task 2: Review HPC Footprint Attributions
When an HPC footprint feature is created using the Insert Hexagon Point Clouds command, a
small collection of attributes are created. Understanding these attributes will be helpful should you
want to use these features in another GeoWorkspace.
1. On the Home tab, in the Selection group, click Select.
2. Move your cursor over the newly created footprint in the map window.
3. Double-click it to display the HPC_Footprints Properties dialog box.

You will see 4 attributes. The FileName attribute contains a pointer
to the HPC file on disk. If the location of this file is changed on disk,
this attribute will need to be updated to reflect the new location.
If you had chosen the URL option during the insertion process, this
attribute would contain an HTTP, HTTPS, or ECWP URL.
The MinimumZ and MaximumZ contain the minimum and maximum
Z values found in the collection of source files. These values are
useful as they can be used to help create a customized color
sequence. We will use these values later in this tutorial to do just this.
4. Click OK to dismiss the HPC_Footprints Properties dialog box.
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Task 3: Display Point Cloud in 3D
While in a 2D map window, the point cloud footprint displays as a simple rectangle, however,
since all of the styles have been set correctly, this feature will display as a point cloud when
viewed in the 3D map window.
1. On the 3D tab, in the View group click Toggle 3D.

2. Notice that the footprint feature is now being displayed as a point cloud using a red
through yellow through blue color sequence.

Task 4: Adjust Location Properties
In this case, we have not yet created a high resolution DEM to augment the placement of this
point cloud. However, before creating this layer, let’s review some of the positional adjustments
you can do manually to better position this point cloud in context of the existing terrain. In this
case the point cloud is too low. In other words, most of the data lies under the current terrain
surface.
1. On the 3D tab, in the View group, click Toggle Above/Below to toggle underground
mode on.
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2. Notice that the view updates and that you can now see “all” of the points that make
up this point cloud (even those under the terrain surface).
3. On the 3D tab, in the View group click Toggle Above/Below to toggle underground
mode off.
4. Double-click the rectangular icon beside the legend entry HPC_Footprints to display
the Legend Entry Properties dialog box.
5. Click the Properties button to display the Style Properties dialog.
6. Click the 3D Settings tab to bring this tab to the forefront.
7. Click the Use relative altitude based on radio button to enable this option.
8. Use the Use relative altitude based on drop down list to specify Surface.

When this option is used, the values that make up the surface are
averaged and the entire feature is placed at this z value relative to
the existing terrain surface. This approach typically yields good
results; however even with this you may need to add an offset to
hover the points above the terrain surface.
9. Use the Use offset of controls to specify an offset of 20 m.
10. Click OK to dismiss the Style Properties dialog box.
11. Click OK to dismiss the Legend Entry Properties dialog box.
12. Notice the changes to the point cloud feature in the 3D map window.
The entire point cloud shows in the 3D window, albeit it is hovering above the surface. This offset
is greater in some locations. If you navigate close to the terrain surface and peer under the point
cloud you will see that it is hovering.

This location will suffice for now until we can create and add a bare earth DEM.
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Section 2: Stylizing, Querying, and
Measuring HPC Point Clouds

Section Objective
This section is intended to introduce you to a number of concepts and commands that relate to
modifying the appearance of points, retrieving metadata for points, and measuring distance
between points.

Tools Used
This section makes use of the Style Properties dialog box, the Query Hexagon Point Clouds
command and the Measure tool.
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Exercise 1: Stylizing Point Clouds
Objective:
There are a number of properties that can be used to modify the appearance of the points in the
point cloud. The objective of this exercise is to demonstrate how these can be used to modify the
appearance of the point cloud feature.

Task 1: Set the View
1. Use the navigation controls to set your camera view to one that is similar to the
example below.

Task 2: Review the Options
1. Double-click the rectangular icon beside the legend entry HPC_Footprints to display
the Legend Entry Properties dialog box.
2. Click the Properties button to display the Style Properties dialog.
3. Click the Advanced tab to bring this tab to the forefront.
4. Use the scroll bar to scroll the list of properties to the bottom.
5. Notice that there are seven properties that all begin with pc (pcColorAlgorithms,
pcConfiguration, pcElevationInterval, pcElevationStart, pcIntensityAdjuster,
pcPointShape, and pcReproject).

Property

Description

Color
Algorithms

Allows you to select a color algorithm from a pre-defined list. The specified
algorithm is applied when drawing point cloud features in the 3D map
window.
Allows you to display points by classification value. For example, if you
want to display points with a classification value of 1, 3, 4, 5, 6 and 9 – you
could type 1, 3…6, 9
Allows you to specify the elevation interval to be applied when drawing
point cloud features in the 3D map window. This interval is used during

Configuration

Elevation
Interval
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Elevation
Start

Intensity
Adjuster

Point Shape
Reproject

calculation of a color sequence applied to elevation-based color algorithms.
If no value is stored in the property, the interval will be calculated from the
source data during feature display.
Allows you to specify the elevation start value (i.e. this value specifies
where you want a color sequence to begin – all points with a value below
this are colored black). If no value is specified, the start value is the lowest Z
value.
Allows you to specify an intensity adjustment value (i.e. this value specifies
a brightness factor for the point intensity values). Negative values will
lighten the overall intensity, while positive values will darken the overall
intensity, and a value 0 will have no effect on the intensity.
Allows you to select the point shape from a pre-defined list. The specified
shape is applied when drawing point cloud features in the 3D map window.
Allows you to toggle the spherical projection on and off. If this option is off,
you may notice points drifting above the surface at the outermost edges of
the point cloud.

Task 3: Use Configuration Property to Display Point Cloud by LAS

Classification
As noted above, the Configuration property allows you to filter your display of points by
classification values. This can be particularly useful if you want to, for example, only view ground
points or view vegetation points in isolation of all of the other points.
1. Enter 3… into the pcConfiguration field.
The value 3… will filter the points by LAS classifications 3 and
greater.
2. Click OK to dismiss the Style Properties dialog box.
3. Click the Apply button in the Legend Entry Properties dialog box to apply this
change to the active map window.

Notice that the points close to ground are no longer being displayed
(i.e. the Never Classified, Unclassified, and Ground points have
been removed from the view).
4. Click the Properties button to display the Style Properties dialog box.
5. Click the Advanced tab to bring this tab to the forefront.
6. Use the scroll bar to scroll the list of properties to the bottom.
7. Enter 1 into the pcConfiguration field.
8. Click OK to dismiss the Style Properties dialog box.
9. Click the Apply button in the Legend Entry Properties dialog box to apply this
change to the active map window.
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Notice that only the ground points (and some misclassified points)
are now being displayed.
10. Click the Properties button to display the Style Properties dialog box.
11. Click the Advanced tab to bring this tab to the forefront.
12. Use the scroll bar to scroll the list of properties to the bottom.
13. Clear the pcConfiguration field of all contents.

Task 4: Use the Color Algorithm Property to Colorize Point Cloud
Colorizing the points within a point cloud can help users visually discern different types of
features. Given this, GeoMedia 3D includes a number options to modify the colors within a point
cloud.
1. Click in the Default Value field adjacent to pcColorAlgorithms.
2. Use the drop-down list to display the options. This list includes 6 options.

Algorithm

Description

RGB

Colors each point by its RGB value.

Elevation

Colors each point by its Z value using a predefined color
sequence. Note: This can be used in tandem with the Elevation
start and Elevation interval properties.
Colors each point by its Z value and Intensity value using a
predefined color sequence. Note: This can be used in tandem
with the Elevation start and Elevation interval properties.
Colors each point by its Intensity value. Note: This can be used in
tandem with the Intensity adjuster property (i.e. the Intensity
adjuster value can be used to brighten or darken the grey scale
results).
Colors each point by its Intensity value.
Colors each point by its LAS Classification value using a
predefined collection of colors.

Elevation Intensity
Blended
Adjustable Intensity

Grayscale Intensity
Classification

3. Use the drop down list to select 4 - Grayscale Intensity.
4. Click OK to dismiss the Style Properties dialog box.
5. Click the Apply button in the Legend Entry Properties dialog box to apply this
change to the active map window.

Notice that the points in the point cloud are now colored by the
Intensity value. This view is very nice and typically most LiDAR
sensors gather intensity information.
6. Click the Properties button to display the Style Properties dialog box.
7. Click the Advanced tab to bring this tab to the forefront.
8. Use the scroll bar to scroll the list of properties to the bottom.
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Task 5: Use Properties in Tandem to Create a Custom Color

Sequence
If you recall in task 2 of the previous exercise we reviewed the attributes that were generated by
the Insert Hexagon Point Clouds command. The attributes included MinimumZ (a value of
395.70) and MaximumZ (a value of 522.81). These values can be used to help guide the creation
of a custom color sequence.
1. Click in the Default Value field adjacent to pcColorAlgorithms.
2. Use the drop down list to select 1 - Elevation.
3. Click in the Default Value field adjacent to pcElevationInterval.
4. Enter a value of 127.

Why 127?
In this example we want the color sequence to take a single pass
through the predefined range of colors. Given this, we subtract the
MinimumZ value from the MaximumZ value to get the range of our
data or (522 – 395) = 127.
If you wanted the color sequence to take two passes through the
predefined range of colors, the value would be 63.5 or (522 – 395) / 2
= 63.5.
5. Click in the Default Value field adjacent to pcElevationStart.
6. Enter a value of 395.

Why 395?
In this example we want the color sequence to start at the lowest Z
value in the dataset.
7. Click OK to dismiss the Style Properties dialog box.
8. Click the Apply button in the Legend Entry Properties dialog box to apply this
change to the active map window.

Notice that the points in the point cloud are now colored by their
elevation values using a single red through green through yellow and
blue color sequence.
If we would have used an Elevation interval value of 63.5, this color
sequence would have been applied twice within the range of Z
values.

22

Stylizing, Querying, and Measuring HPC Point Clouds

Task 6: Prepare for Next Exercise
In the next exercise we are going to learn how to query the point cloud data. To prepare for this,
let’s apply another color sequence that uses both elevation and intensity.
1. Click the Properties button to display the Style Properties dialog box.
2. Click the Advanced tab to bring this tab to the forefront.
3. Use the scroll bar to scroll the list of properties to the bottom.
4. Click in the Default Value field adjacent to pcColorAlgorithms.
5. Use the drop down list to select 2 - Elevation intensity blend.
6. Click in the Default Value field adjacent to pcElevationInterval.
7. Remove the existing value.
8. Click in the Default Value field adjacent to pcElevationStart.
9. Remove the existing value.
10. Click OK to dismiss the Style Properties dialog box.
11. Click the OK button in the Legend Entry Properties dialog box to apply this
change and dismiss the Legend Entry Properties dialog box.
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Exercise 2: Retrieving and Reviewing
Attributes
Objective:
When point cloud data sources are collected, they are generated with a collection of attributes.
The attributes can vary but in general they all share a minimum set. The objective of this exercise
to learn how to make use of the Query Point Cloud command to review these attributes.

Task 1: Navigate the 3D window using GeoMedia Commands
The Query Hexagon Point Clouds command allows you to retrieve attribute information from
individual points within HPC point cloud files that have been displayed in the 3D map window.
This attribute information is displayed to you via the Query Point Cloud modeless dialog. The
Query Point Cloud modeless dialog displays when you click Query in the HPC Point Clouds
group.
1. On the 3D tab, in the HPC Point Clouds group, click Query to activate the Query
Point Cloud tool.

When the Query Point Cloud tool is toggled on, the cursor appears
as a pointer.
2. Move your cursor over a point in the point cloud and click.

When the pointer is positioned over the GeoMedia Map window and
the mouse is clicked, the Query Point Cloud dialog box displays a
matrix of attribute names and associated values for the closest point.

3. Zoom in so that your camera view is close to a collection of points like in the example
below where the camera view is looking down at a road dividing line.
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4. Move your cursor around the view stopping briefly over some points and notice that
as you move, the points beneath the cursor are being highlighted.
5. Click the mouse again and notice that the matrix of values in the Query Point Cloud
window update as you click.
6. Click the Close button to exit the command and close Query Point Cloud modeless
dialog.
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Exercise 3: Measuring Distances
Objective:
Point clouds can be highly precise and hence you can use them to get accurate measurements.
The objective of this exercise is to learn how to use the Measure command to measure the
distance between points.

Task 1: Prepare for 3D Measurements
GeoMedia 3D combines 2D, 2.5D, and 3D features into a single window and as a result
measurements depend on how and what you want to measure. In some cases you may want to
measure 2D features that are draped on the surface, or you may want to measure between a
collection of 3D features (e.g. building models, extruded area features, and points within a point
cloud).
These measurements are all possible, but understanding the function of Dynamics altitude
option will help you get the most out of your measuring workflows.
In this exercise we will be measuring distances between individual points in the point cloud.
1. On the 3D tab, in the Preferences group, click GeoMedia 3D to display the 3D
Options dialog.
2. Click the Editing tab to bring it to the forefront.

The Editing tab contains options related to 3D locate, placement,
editing, and measurement settings.
3. Ensure that the Dynamics altitude option is set to Relative to ellipsoid.

When measuring between objects, it is a best practice to use the
Relative to ellipsoid option, as this option provides the greatest
flexibility in measurement. Most notably, the Relative to ellipsoid
option allows you to interact with features that are on, below, or
above the terrain surface.
However, if you should want to limit your measurements to only
features that are directly on the surface, set the Dynamics altitude
option to Drape on surface. When this option is set, the cursor
snaps to locations on the terrain surface.
4. Click the Close button to apply this setting and to dismiss the 3D Options dialog
box.
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Task 2: Measure the Height of a Street Light
In this example, the point cloud represents a streetscape in which a LiDAR capturing device was
mounted on a vehicle and points were collected as the vehicle moved down the street. In this
point cloud you can discern a number of features including street lamps.
1. Use the navigation controls to set your camera view to one that is similar to the
example below. Try to get one of the street lamps in the view at an angle where you
can easily measure the height.

2. On the Home tab, in the Measure group, click Measure Distance/Area to display
the Measure Distance/Area dialog.
3. Make sure that the Measure in 3D checkbox is checked.
4. Move the cursor so that it hovers over one the points at the base of the street light.

5. Click the left mouse button to select a starting point to begin the measuring process.
6. Move the cursor so that it hovers over one of the points at the top of the street light.
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7. Click the left mouse button to select a point. Notice that the Total field in the
Measure Distance/Area dialog box updates.
8. You can continue to reposition the mouse and click, and as you do, the measure
command will continue to report the cumulative length.
9. Click the right mouse button to reset the measuring process. You can restart the
measuring process again by using the left mouse button to select a new starting
point.
10. Exit the measuring command by clicking the close button on the Measure
Distance/Area dialog box.
As you can see, measuring between points in a point cloud is easy. It should however, be noted
that you are not limited to only measuring points in a point cloud. If you have a rich GIS data set
that includes a wide array of GIS, 3D models, terrain, and imagery, you can use this tool to
measure between all instances of these. For example, if you wanted to measure from the top of a
3D building model to a point in a point cloud to a point on the terrain surface, this can be done.

In the example above, the Measure command was used to measure down a building face, across
the ground to the base of a light pole, up the light pole, to the bottom of the street sign, down to
the surface, then finally, along the surface.
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Section 3: Creating a DEM for Better
Placement of Point Cloud

Section Objective
Content files are the foundation upon which you can add your GIS data. GeoMedia 3D includes
two such content files (Default_Internet.fly and Default_Local.fly). The Default_Internet.fly file
links to a TerraGate® server and therefore a local MPT file is not required. With this content file,
the imagery and terrain is served to the 3D map window via the Internet. The resolution of the
terrain varies, but in general, the resolution is approximately 30 meters. The Default_Local.fly
file links to a local MPT file called Default_Local_Terrain.mpt and therefore the Internet is not
required to use this content file. Like the Internet file, the resolution of the terrain in this file also
varies, but in general, the resolution is approximately 150 meters.
These two files act as a foundation only, and in order to accurately position high quality data
sources such as point cloud data, higher resolution DEM’s are needed. The screen shot on the
left illustrates how a lower resolution DEM can adversely affect the location of the point cloud (the
point cloud location does not match well and hence a large portion of the points fall under the
terrain surface). The screen shot on the right illustrates how using a high resolution DEM that is
derived from the point cloud can help better position the point cloud.

Given this, the objective of this exercise is to use the tools found in the Grid Analysis tab to
create a 20 CM bare earth DEM. This DEM will be added to the view to better position the point
cloud data used in the previous section.

Tools Used
This collection of exercises makes use of the Elevation Workbench command.
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Exercise 1: Create a DEM Using LAS
Formatted LiDAR Files
Objective:
The objective of this exercise is to demonstrate how to create a DEM from a small collection of
LAS-formatted LiDAR files.

Task 1: Prepare Workspace
All of the Grid Analysis steps outlined in this section can be done while in the 3D map window,
however, it is recommended that Grid Analysis commands be run while in a 2D map window.
1. On the 3D tab, in the View group, click Toggle 3D.
2. Right-click in the 2D map window to display the context menu.
3. Select the Display Properties option.
4. Once the Display Properties dialog box displays, set the Rotation angle to 0
degrees.

When navigating in 3D, the rotation of the map window changes
dynamically. Given this, when you toggle back to a 2D window, the
Rotation angle reflects the last camera view.
5. Click the Apply button to apply this change to the 2D map window.
6. Click the Close button to close the Display Properties dialog box.
7. Right-click on the legend entry called HPC_Footprints.
8. Select the Fit by Legend Entry option.
9. Right-click on the legend entry called HPC_Footprints again.
10. Select the Display Off option.
11. Right-click on the legend entry called Curb_Lines again.
12. Select the Display Off option.
13. Right-click on the legend entry called LAS_File_Footprints.
14. Select the Display On option.
15. Your 2D map window should look similar to the example provided below.
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Task 2: Understand the Purpose of the Create Elevation Footprints

Command
The Create Elevation Footprints command was developed to help you create a large number of
footprints from an existing collection of elevation files. Specifically, the Create Elevation
Footprints command creates footprint features from the data contained in elevation files and
inserts them into a GeoMedia feature class. Once created, you can then make use of these
footprint features inside the Elevation Workbench command and other commands within the
GeoMedia Desktop suite of products.
In this example, the feature class called LAS_File_Footprints was created using the Create
Elevation Footprints command. For additional information about this command, launch the
command and then press the F1 key or alternatively run through the tutorial called Using the
Elevation Workbench Command. This tutorial, like all GeoMedia Desktop tutorials, can be
found at (http://www.hexagongeospatial.com/products/gis/geomedia/tutorials).
As noted above, the Create Elevation Footprints command creates an area-based feature
class. This feature class contains attribution.
1. On the Home tab, in the Selection group, click Select.
2. Move your cursor over one of the footprints and double-click to display the
Properties dialog box for this feature.

The critical piece of information in this case is the FileName because this attribute contains a
path string to the location on disk where the source LAS-formatted LiDAR file is located. This
information is used by the Elevation Workbench command to locate the related file for
processing. If you change the location of the source file, you will have to re-run the create
elevation footprints process or update this attribute to reflect the new location.
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3. Click OK to dismiss the Properties dialog.

Task 3: Define Input Files and Filters
The Elevation Workbench command is a modeless dialog box; therefore, it works independently
of the feature selection process. Specifically, you can use the selection tool within GeoMedia
Desktop to select the footprints in tandem with using the Elevation Workbench command.
The process of defining input for the Elevation Workbench command is as follows: select the
footprint or footprints you want to process, activate the Elevation Workbench command, and
then choose either Tools > Source Data > Load from the Selected Footprints or Tools >
Source Data > Update from the Selected Footprints command. In this section, you will learn
how to use both the load and update options.
1. On the Grid tab, in the Analysis group, click Elevation Workbench.
2. Move the Elevation Workbench dialog box to position within the window so that it
does not cover up any of the LAS_File_Footprints features.
3. On the Home tab, in the Selection group, click Select.
4. Use the selection tool to select the two elevation footprint features in the active map
window.

The footprint selections do not need to be adjacent to one another
nor do they need to be contiguous; however, interpolating large open
areas is not recommended because interpolations of this size (not
containing any source data) are not likely to yield quality results. If
you want to process areas that are not adjacent or contiguous, it is
recommended that you process each patch using separate
processing chains.
5. Click anywhere within the Elevation Workbench dialog box to enable it.
6. Choose Tools > Source Data > Load from Selected Footprints.

The Elevation Workbench can be used to process a wide variety of
elevation files; however, the LiDAR Source Data Properties dialog
will only be displayed when you are processing LAS-formatted LiDAR
data sources. The LiDAR Source Data Properties dialog is used to
specify LiDAR-related import options such as cell resolution, point
classification, or scan direction.
7. Use the Cell resolution text box and Unit drop-down list to specify 20 cm.

The Cell resolution is used to set the output resolution. In this case,
a cell resolution of 20 cm is used as the LiDAR data was collected at
a resolution of approximately 5 cm. With a 20 cm value, you will have
a high quality DEM and the system will not have to interpolate too
many unknown values.
You should always strive to limit the amount of interpolation.
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Interpolation is an estimation process and limiting it will produce
more accurate results. If you are unsure of the cell resolution of your
source data, it is recommended that you experiment with a single file
until you decide upon the best output resolution value. Once you
understand this parameter, you can use it to process a large
collection of files.
8. Click the Unselect All button, then place a check mark beside the 2 - Ground entry.

In this particular case, we want to create DEM that reflects the bare
earth (ground points) only (i.e. we do not want points representing
vegetation, building structures, or street furniture to contribute to the
creation of the surface.
9. Enter -126 into the Scan angle rank > Left text box.
10. Enter 126 into the Scan angle rank > Right text box.

These two angles define an angular range query of the scan angle
rank in the LAS data set. The scan angle rank is defined in the LAS
specification as, "... the angle (rounded to the nearest integer in the
absolute value sense) at which the laser point was output from the
laser system including the roll of the aircraft. The scan angle is
within 1 degree of accuracy from +90 to -90 degrees. The scan
angle is an angle based on 0 degrees being nadir, and -90 degrees
to the left side of the aircraft in the direction of flight.”
In this instance, the Scan angle rank values in the input files exceed
the LAS specification. Given this, the default range of the Left and
Right scan angles (-90 and 90) would not yield expected results.
Hence, the default values need to be overridden.
11. Use the Collision handling method drop down list to specify Minimum.

Given that input from the LAS data is approximately 5 CM and the
output cell resolution specified is 20 CM, there is a very good chance
multiple LiDAR points will fall spatially on top of one another (and
collide) on the raster surface.
Why choose Minimum? Minimum was chosen in this case to handle
the potential of misclassified points.
For example, let’s assume that a point representing a power line was
misclassified as Ground. In this case, the point value would be
placed into a cell and it would create a spike in the terrain. However,
if there is another point with a similar X and Y location that was
classified correctly, it would fall in the same cell, and this new point
value would win (i.e. it would become the cell value, because in all
likelihood, it would contain a lower value than the previous
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misclassified point).
This method will not catch all cases of misclassified points, but it will
catch the majority of them. Please note the Local Scan command
can be used to reduce spikes too, but it is better to try and catch
these anomalies earlier in the process.
12. Click the OK button to dismiss the LiDAR Source Data Properties dialog.
13. Enter 0.01 into the Precision field.

The Precision field controls the output precision for any raster layer
generated by the Elevation Workbench command. For example, if
a value of 1.0 is used, the output values are rounded to the nearest
multiple of 1. If a value of 0.1 is used, the output values are rounded
to the nearest tenth.
14. Click the Refresh button to process the specified data sources and filters.

This process may take a few seconds or a few minutes to complete.
The processing time depends on the number of source points, the
cell resolution, and the number of processors you have on your
system. As the number of source points increases or the cell
resolution gets smaller, the processing time to increases. Using a
computer with more processors can reduce the processing time,
however, given that there is a threshold at which files can be read
from a hard drive, you may not experience speed improvements
beyond four to eight processors. Specifically, processing time may
flatten as more processors are used.
Given these factors, a progress indicator has been provided to help
you estimate the overall processing time. This progress indicator is
located in the lower-left corner of the GeoMedia Desktop application
window. This indicator displays the text "Processing elevation tile XX
of XX" and can be used to help estimate the time to completion.
15. Once the process completes, the results will be displayed in the active map window
as a temporary Grid Analysis layer.
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Task 4: Examine the Results
Since the Elevation Workbench is modeless, you can interact with the temporary results. In this
case, let’s use the Cell Magnifier tool to review the cell values.
1. On the Grid tab, in the Layer group, click Cell Magnifier.
2. Move your cursor over one of the areas where there is data and click the left mouse
button. Notice that a 5 x 5 cell matrix is displayed on the screen. The values in the
cell matrix represent the elevations above the ellipsoid in feet.
3. Move your cursor again and click the left mouse button. Notice that the cell matrix
updates.
4. Continue this until you see one or more cells that contain a VOID value. These cells
represent areas that were not included in the original scan. These VOID values can
be reduced using the Elevation Workbench command or other Grid Analysis
commands.
5. Press the X button on the Cell Magnifier command to terminate the command.

Task 5: Interpolating Unknown Values
Interpolation is not a simple process, so understanding some basic principles can help when
making decisions about what interpolation method and which corresponding parameters to use.
For additional information about Interpolation, refer to the Help topic entitled Interpolation
Explained.
When importing LAS-formatted LiDAR files, you will see gaps in the data. Small gaps are good
candidates for interpolation while large gaps are not. Interpolating VOID patches of five to seven
cells is appropriate given the resolution of this data. In this section, you will use the Inverse
Distance Weighting command to interpolate new values for these VOID cells.
1. Choose Tools > Interpolation > Inverse Distance Weighting to display the Inverse
Distance Weighting interpolation dialog box.

For information regarding each Inverse Distance Weighting option,
refer to the Help topics entitled IDW.
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2. In this particular case, all of the default parameters except one are appropriate for
this data.
3. Enter 9 into the Search radius field.
4. Click OK to accept the settings and to close the Inverse Distance Weighting
interpolation dialog box.

Once you have clicked OK, the Inverse Distance Weighting
interpolation dialog box will close, and the Elevation Workbench
dialog box will update to reflect this new step in the chain.
5. Click Refresh to update the active map window with the last step in the process
chain (that is, data that includes the interpolation step).

6. Zoom in on the temporary Grid Analysis layer so that you can better examine the
results of this two-step process. The surface will contain less VOID values.

Having VOID data in a DEM is not good when doing terrain analysis,
and given this, we could run the Interpolate Spline command to fill
in the rest of the VOID values. However, since we are going to use
this layer to augment an existing terrain layer we can use stacking to
mesh the two layers together and hence, blend the two DEM’s into a
single unified terrain surface. The important aspect of this is that we
now have a DEM that accurately reflects the terrain surface where
we have LiDAR point coverage.

Having said this, what are the pros and cons of leaving VOID data? The major pro is that you are
not trying to over interpolate. The major con is that your data will not align very well in the VOID
areas because these areas will fall through to the lower resolution 30 meter dataset and hence
the offset will be noticeable. The example below shows what the results are going to look like
when we view the output in 3D (given the amount of VOID cells).
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The areas that have VOID cells will be approximately 4 meters (12 feet) higher than those in the
20 CM DEM. As a result of this, some point cloud points will still be under the surface (as
illustrated below).

With all of this in mind, you can choose to run the Tools > Interpolation > Spline command to
remove all VOID values and the number points that fall below the surface will be reduced.

Task 6: Saving Elevation Workbench Layers to a Study Area
The layers that you create using the Elevation Workbench command can be saved to a Study
Area so that additional processing can be applied to the data using a wide variety of Grid Analysis
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commands contained within GeoMedia Desktop. In this section, you will learn how to output all
layers created by the Elevation Workbench command to a new Study Area.
1. Choose File > Save to New Study Area to display the Save to New Study Area
dialog box.
2. Use the Connection drop-down list to specify the target connection (in this case,
choose the GRID_ANALYSIS connection).
3. Enter DEM into the Name text box.
4. You can save both layers to the new Study Area or just select the layers you want to
persist. In this case, select the Inverse Distance Weighting Result Layer.
5. Click Save to save the selected layer to the specified Study Area.
6. Once the save is complete, click the OK button to dismiss the confirmation dialog.
7. Click the Close button to dismiss the Elevation Workbench dialog box.
8. When asked if you want to save the changes click the No button.
9. On the Grid tab, in the Study Area group, click List.
10. You should notice the new Study Area (called DEM) and the new layer (called
Inverse Distance Weighting Result Layer) on the Study Area List dialog box.
11. Click the X button to close the Study Area List dialog box.
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Exercise 2: Using the DEM in GeoMedia 3D
Objective:
The objective of this exercise is to demonstrate how to make use of a Grid Analysis DEM in
GeoMedia 3D.

Task 1: Export DEM
The Export to File command exports layers to other grid-based file formats, enabling data
exchange with other applications and platforms. In this task you will use the Export to File
command to export the newly created grid layer to a GeoTIFF file.
1. On the Grid tab, in the Layer group, click Layer > Export to File.
2. Once the Export to File dialog box displays, ensure that the Inverse Distance
Weighting Result Layer is selected (highlighted).
3. Click the OK button to accept this selection and dismiss the Export to File dialog
box.
4. Once the Save as dialog box displays, use the controls to specify C:\GeoMedia 3D
2015_1 Tutorials\Point Clouds\DEM as the folder location.
5. Use the Save as type drop-down list to specify TIFF (Tagged Image File Format).
6. Enter DEM into the File name field.
7. Click the Save button.

The Export to GeoTIFF dialog box will display. This dialog allows
you to specify the type of GeoTIFF you want to export. In this case
the grid layer represents a terrain surface and therefore the Data (32bit) is required. If you wanted to export the data as an “image” the
RGB (24-bit) and Greyscale (8-bit) options would make better sense.
8. Once the Export to GeoTIFF dialog box displays, ensure the Data (32-bit) entry
enabled.
9. Click the OK button to export the file.

Task 2: Prepare to Add DEM to GeoMedia 3D
The vast majority of GeoMedia 3D commands are only available to you when you have the 3D
map window open and active. If you recall back to the previous exercise we recommended that
you toggle to a 2D map window for the grid analysis as these commands run quicker when the
3D map window is not open.
1. On the 3D tab, in the View group, click Toggle 3D.
Having the grid layer displayed in the 3D map window does not add much value in this particular
case, but for now let’s leave it displayed, as it will help us better demarcate changes to the terrain
surface once we have added the DEM we created above.
2. Use the navigation tools to set your view to look straight down to the surface.
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3. Right-click on the legend entry Inverse Distance Weighting Result Layer to display
the context menu.
4. Choose Fit by Legend Entry.
5. Zoom out a little so that your view is similar to the one shown below.

Task 3: Add DEM to GeoMedia 3D
Elevation data is available in a wide variety of formats so it can be shared between systems and
organizations. GeoMedia 3D can be used to interpret elevation files directly without preprocessing (that is, without conversion). Therefore, you can use raw elevation sources to update
your 3D map window surface. In this task, you will use the 32-bit data GeoTIFF elevation file
created previously to update your terrain surface within GeoMedia 3D.
1. On the 3D tab, in the Surfaces group, click Add.
2. Once the Add Surfaces dialog displays, use the Browse button to specify a folder
location of C:\GeoMedia 3D 2015_1 Tutorials\Point Clouds\DEM.
3. Click the + symbol beside C:\GeoMedia 3D 2015_1 Tutorials\Point Clouds\DEM.
4. Place a check mark beside the DEM.tif entry.
5. Click the > button.
6. Ensure the Optimize surface option is checked.

If you check this option, the system will generate one optimized file
per selected surface. If an optimized file already exists for the
selected surface, the system will only regenerate the optimized file if
the selected surface has been modified since it was last updated.
The default location for writing optimized files is the same directory
as the source data. The optimized files will have the same file name
as the source surface files and will have _gm3d appended to it. The
optimized files will have the extension .Ei.MPU.
While this option does not need to be checked, it is highly
recommended that it be used in all cases as it creates a native
version of the terrain that is high optimized for display and analysis.
7. Click the OK button to add the file as a surface within GeoMedia 3D.
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Task 4: Understand the Results
You now have two terrain models in place. One model is being streamed over the Internet via the
base content file and one model is local to your machine. In this case, the model being streamed
over the internet is approximately 30 m in resolution, while the local model has a resolution of 25
cm. This DEM is much more accurate and is now being used to display terrain where our point
cloud data is. Furthermore, the 25 cm dataset was created from the point cloud and hence the
two data sets should match each other extremely well. However, the differences in the Z values
between the 30 M and 25 CM are significant. On average the Z values in the 25 cm dataset are
3-5 m lower than those found in the 30 m dataset. To see these differences let’s use the
Precision Coordinates tool to query the surface.
1. On the Home tab, in the Properties and Information group, click the
display the Precision Coordinates tool.

button to

2. Use the leftmost drop-down list to select Projection +east, +north(m), Hgt(m).
3. Use the rightmost drop-down list to select Update coordinates on click.
4. Move your cursor to the right side of the Inverse Distance Weighing Result Layer
in the 3D map window similar to the location shown below and click.

5. The coordinate read out it should read similar to 686830.13, 195177.56, 122.10.
6. Move your cursor so that it is positioned to the right of the Inverse Distance
Weighing Result Layer in the 3D map window similar to the location shown below
and click.
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7. Note the coordinate read out it should read similar to 686836.86, 195178.81, 126.89.

The Z value difference between these two locations is 4.79 meters
(126.89 – 122.10 = 4.79 meters, or approximately 15 feet). This is a
significant difference and hence why the vast majority of points in the
point cloud, when initially displayed using its native coordinates, were
under the surface.
8. On the Home tab, in the Properties and Information group, click the
toggle the Precision Coordinates tool off.

button to

Task 5: Reset the Point Cloud Location
If you recall back in Exercise 1, we modified the location of the point cloud so that it would hover
just above the existing terrain. However now that we have a high resolution DEM that matches
our point cloud, we can reset the location back to its original (default) settings, so that it will align
perfectly with the modified terrain.
1. Double-click the icon beside the legend entry HPC_Footprints to display the
Legend Entry Properties dialog box.
2. Click the Properties button to display the Style Properties dialog
3. Click the 3D Settings tab to bring this tab to the forefront.
4. Click the Use source location radio button to enable this option.

Remember this option is the default as it makes use of the Z values
found in the point cloud and typically yields good placement results.
5. Click OK to dismiss the Style Properties dialog box.
6. Click the OK button in the Legend Entry Properties dialog box to apply this change
and dismiss the Legend Entry Properties dialog box.
7. Right-click on the legend entry called HPC_Footprints and choose Display On.
8. Use the navigation tools within GeoMedia 3D to see how the point file now lines up
with the new terrain surface.

Task 6: Final Thoughts
Even with the approach outlined here, there are still some points that appear to fall below the
terrain surface when zoomed out.
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However since these points are so close to the terrain surface, they only appear hidden. This
anomaly can be addressed using the Terrain and 3DML quality setting in the GeoMedia 3D
Options command (3D tab > Preferences group > GeoMedia 3D). The Terrain and 3DML
quality option is used to specify the rendering quality of the polygonal terrain model and 3DML
models. It contains three options


Normal - lowest resolution rendering, but offers the best rendering performance.



High (default) - high resolution rendering. Quadruples the number of polygons used to
display the terrain model for areas that are closest to the camera, and displays a higher
Level of Detail (LOD) for 3DML’s. This is the default setting for this option.



Best - highest resolution rendering. Quadruples the number of polygons used to display
the terrain model for the areas that are within the visible view, and it displays the highest
Level of Detail (LOD) for 3DML’s.

By default this is set to High as the Best option is the most memory-intensive option and can
negatively affect rendering performance. However, once this option is changed to Best, you will
see more of your points, if not all.

Task 7: Exit GeoMedia Desktop
You have completed this exercise and you can now exit GeoMedia. Given that you may want to
revisit this exercise, it is recommended you do not save any of your changes. By not saving your
changes, you can restart the exercise in the future with a clean GeoWorkspace.
1. Click the X icon in the upper-right corner of the GeoMedia Desktop application
window to exit GeoMedia Desktop. The system displays a warning dialog box.
2. Click No.
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