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This Tutorial 
Tutorial Objective 
This tutorial evaluates several methods and techniques for constructing assorted maps that 
portray demographic, geologic, and emergency management information. One section examines 
the demographic profile and explores the assorted display options for representing population 
density. Another section reviews representing population distribution using bar charts and pie 
charts. Finally, there is a section that examines geologic and emergency management map 
production workflows.  

 
Tutorial Data Set 
The tutorial dataset is primarily for King, County Washington. The data was accessed on public 
government websites from U.S. Census Bureau, U.S. Geological Survey (USGS) and Natural 
Resources Conservation Service, Department of Agriculture (USDA).   

This tutorial relies on the use of Named Locations to navigate to specific areas in the data set. A 
unique locations XML file is included with this tutorial:  

C:\GMTutorial\GeoWorkspaces\KingCounty_locations.xml 

To ensure that this locations XML file is being referenced, toggle the Display Location command 
button on the Home tab. This will invoke the Display Location dockable control, where you can 
click the Display Location Options button and browse for the locations file noted above.  

 
Tutorial Text Conventions 
There are several conventions used throughout the tutorial: 

 Ribbon bar items are shown as: On the Aaa tab, in the Bbb group, click Ccc. 

 Dialog box names, field names, and button names are depicted using Bolded Text. 

 Information to be entered, either by selecting from a list or by typing, is depicted using 
Italicized Text. 

 
Tutorial Prerequisites 
None. The datasets used in this tutorial access native data formats via GeoMedia Data Servers. 
This tutorial can be run on all tiers.  
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Mapping Population Density 

Section Objective 
 

GeoMedia provides assorted methods to portray geospatial data. The portrayal of demographic 
data, specifically Population Density can be achieved using several techniques, such as Range 
Thematic and Dot Density representations.  

Both of these techniques are valid for this type of data. However, there are several data 
characteristics that should be evaluated when determining the best technique to use. This 
involves identifying the best feature class to use for the classification, as well as identifying which 
technique provides the best visual result for the intended audience.   

In this section we will examine the demographic data profile and assorted display options for 
representing Population Density, which includes: 

 

 Reviewing the demographic data for the state of Washington.  

 Calculating the Population Density as required for the type of representations used.  

 Creating a thematic representation of the Population Density.  

 Creating a dot-density representation of the Population Density.  

 

 

Tools Used 
 

Add Thematic Legend Entry  
The GeoMedia Desktop Add Thematic Legend Entry command is used to define the Range 
Thematic properties used to portray population ranges for the selected feature class.  

 

Functional Attributes  
The Functional Attributes command is used to calculate the area of the geometry in square miles, 
and then to calculate the population per square mile for the area geometry. 
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 Examine Data Profile and Display 
Options for Population Density  

Objective: 
Understanding your data structure is critical in determining the data portrayal that is best suited to 
address the needs of your organization. This exercise will review assorted aspects of the data 
model to provide insight into the available feature class / attribute definitions that can be used in 
the portrayal of Population Density. The objective of this exercise is to review the data 
characteristics and explore assorted options for the display of demographic data that focuses on 
Population Density.   

Task 1: Review the Demographic Data for Washington 

The demographic data definitions that are used throughout this exercise are based on definitions 
provided by the U.S. Census Bureau. This task will evaluate the original Census Bureau 
definitions and the subsequent GeoMedia demographic definitions that have been defined to 
enhance GeoMedia workflows that reference the Census Bureau demographic data.   

1. Invoke GeoMedia. On the GeoMedia Professional dialog, select More Files…Browse 
to C:\GMTutorial\GeoWorkspaces. Open BuildingMaps.gws.  

 
This GeoWorkspace is a modified version of the GeoMedia Tutorial dataset 
KingCounty.gws, where the native data types are Shape, FGDB, Text, etc.  

2. On the Manage Data tab, select Warehouse > Warehouse Connections.  

 
3. Highlight the Demographic Profile – 2010 Census connection and click Properties.  
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File Geodatabase (FGDB) connections do not support feature caching. The 
other connection types;  ArcView, Text File, and Access used in this tutorial 
have feature caching enabled.   

4. Click Cancel to dismiss the Properties dialog and click Close to dismiss the 
Connections dialog.  

5. On the Manage Data tab, select Features.  

 
6. Expand the Demographic Profile – 2010 Census tree-view, highlight 

County_2010Census_DP1 and click Review.  

7. Select the Attributes tab and scroll the list of available attributes. 
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Notice that the attributes consist of some names that may be easy to interpret, while 
most of them appear to be feature codes.  

 
This dataset contains four feature classes representing the Demographic 
Profile for the State of Washington; County_2010Cenzus_DP1, 
Place_2010Cenzus_DP1, UNSD_2010Cenzus_DP1, and 
ZCTA_2010Cenzus_DP1. All of these features are Area geometries that 
depict different geographic extents for defining the demographic data. All 
four of these feature classes use these attributes.  

8. Click Close to dismiss the Review dialog and click Close to dismiss the Feature 
Class Definition dialog. 

9. On the Home tab, select Legends > Add Legend Entries.  

10. Expand the Demographic Profile – 2010 Census tree-view, check 
County_2010Census_DP1 and click OK.  

11. After the County_2010Census_DP1 has displayed, double-click on any one of the 
county feature instances to review the Select Set Properties.  
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12. Click Close to dismiss the dialog.  

When downloading Demographic Profile Data from the U.S. Census Bureau, the 
download includes a spreadsheet that provides textual descriptions of the demographic 
attributes used. This data has been loaded as a non-graphic feature class.  

13. On the Home tab, select Add / Show Windows > New Data Window.   

14. In the Features to display list view, expand the Demographic Profile – 2010 
Census tree-view, highlight DP_TableDescriptions and click OK.  
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15. Scroll through the list of attributes to review the descriptions of the data.  

16. After reviewing DP_TableDescriptions, close   the Data Window.   

17. In the Map Window legend, delete the legend entry by highlighting 
County_2010Census_DP1. Press the <Delete> key or invoke the right-mouse menu 
and select Delete.  

 
GeoMedia provides the ability to alias and rename feature classes and 
their associated attributes therough the Category sub-system. This is often 
useful for providing a more intuitive description of the data. A Demographic 
Category has been defined in the GeoMedia Tutorial dataset that defines 
the Demographic Profile feature classes, where the attributes have been 
renamed to match the descriptions defined in DP_TableDescriptions..  

18. On the Manage Data tab, select Categories.  

19. On the Categories dialog, expand the Demographic tree-view. Highlight 
County_2010Census_DP1 and click Attributes.  

20. Scroll through the list of attributes to review what demographic information is 
available.  
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21. Highlight one of the ‘Age’ attributes and click Rename. 

 
In this example, the original attribute name ‘DP0010016’ has been renamed to use the 
name ‘Age – 70 to 74 years’. This is the same feature class name that appears in 
several dialogs in the Washington State connection tree-view, but contains renamed 
attributes. The features listed in the Demographic Category can be used in the same 
manner as the originating feature class, but will expose the renamed attributes instead. 
This can be very beneficial for some workflows.  

22. Click Cancel to dismiss the Rename Attribute dialog and click Cancel to dismiss the 
Attributes dialog. Click Close to dismiss the Categories dialog.  

23. On the Home tab, select Legends > Add Legend Entries.  

24. Expand the Categories > Demographic tree-view, check County_2010Census_DP1 
and click OK.  
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25. After the County_2010Census_DP1 has displayed, double-click on any one of the 
county feature instances to review the Select Set Properties.  

 

 
This ‘Category’ view of the data is clearly diferent than the ‘Feature 
Class’ view of the data illustrated in Step 11. In this example, the 
Feature Class names are identical, but the Attribute names reflect the 
‘Category’ definition. You will note that the Attribute Values remain the 
same.  

26. Click Close to dismiss the dialog.  

27. In the Map Window legend, delete the legend entry by highlighting 
County_2010Census_DP1. Press the <Delete> key or invoke the right-mouse menu 
and select Delete.  

Task 2: Create a Thematic Representation of Population Density 

GeoMedia provides assorted methods to portray geospatial data. The portrayal of Population 
Density can be represented using multiple cartographic techniques. One method that is available 
for demographic data presentation uses a Range Thematic display. This task will evaluate the 
use of a thematic representation, and compare the results of using this cartographic technique on 
different demographic feature classes; county data versus zip code (postal route) data.  

The demographic data provided contains assorted statistics on the population, but it does not 
contain specific data on population densities. Before generating a thematic map, we will need to 
calculate the population density. First we will calculate the area of the geometry in square miles, 
then we will calculate the population per square mile.   

1. On the Analysis tab, select Functional Attributes. 

2. In Add functional attributes for pull-down, expand the Demographic Profile – 2010 
Census tree-view and select County_2010Census_DP1.   
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3. Click New to build an expression that will calculate the area in square miles.  

4. Set the Functional attribute name to Area_Square_Mile.  

5. In the Categories list-view, highlight Math & Trig. In the Function list-view, scroll down 
and double-click the ROUND function. 

6. In the Categories list-view, highlight Geometry. In the Function list-view, double-click 
the AREA function.  

The next three steps will provide the appropriate syntax for the AREA Function. 

7. In the Attributes list-view, double-click Input.Shape. Type a comma <,>.  

8. Key-in TrueMeas. Type a comma <,> 

9. Key-in SquareMile.  

The next step will complete the syntax for the ROUND function. 

10. In between the two right hand parenthesis on the end, Type a comma <,>, and key-
in 2.  

This specifies the number of digits to round down to.  

The expression should now appear as: 

ROUND(AREA(Input.Shape, TrueMeas, SquareMile), 2) 

11. Click Add to add the expression. 

The Functional Attribute dialog is cleared and redisplayed.   

12. Set the Functional attribute name to Population_Square_Mile.  

13. In the Categories list-view, highlight Math & Trig. In the Function list-view, scroll 
down and double-click the INT function.  

14. In the Attributes list-view, double-click Input.DP0010001. 

15. Click or type the divisor / operator.  

16. In the Attributes list-view, double-click Output. Area_Square_Mile.  

The expression should now appear as:  

INT(Input.DP0010001 / Output.Area_Square_Mile) 

17. Click Add to add the expression, and then click Close to dismiss the Functional 
Attribute dialog.  

18. On the Functional Attributes dialog, define the output Query name as County 
Population Density.  

19. Check the   Display functional attributes in map window option.  

20. Un-check the   Display functional attributes in data window option.  

21. Click OK.  
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22. Double-click on any of the county features to invoke the Select Set Properties 

dialog.  

23. Select the Attributes tab and scroll down to the bottom of the list to review the 
Functional Attributes created for this feature class.  

 
24. Click Close to dismiss the dialog.  
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25. Double-click the County Population Density legend entry to invoke the Legend 
Entry Properties dialog.  

26. For Type, select Range Thematic.  

27. For Thematic classes, in the Attribute for classification pull-down, scroll down to 
the bottom of the list and select Population_Square_Mile. Click Classify. 

28. On the Classify dialog, define the Classification technique as Equal Count. Set 
the Number of ranges to 8. Click OK.  

 

29. For the Thematic styles, Check the  Assign colors option and select a color 
palette that spans from light to dark.  

 
30. Click OK.  



 

    13 

 
31. For comparison, let’s review another thematic representation of the demographic 

data using the same classification technique, but referencing a different feature class. 
In this case the Zip Code Tabulation Areas. 

32. Minimize MapWindow1.  

33. On the Home tab, select Add / Show Windows > New Map Window.  

34.  On the New Map Window dialog, for the Select legend to display, scroll down to 
the bottom of the list and select ZCTA Population Density. Click OK.  

35. On the Home tab, select Legends > Position Legend Left. Select Arrange 
Windows > Tile Horizontally. Select Legends > Fit Legend. Select Fit.  
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The Named Legend – ZCTA Population Density used in the example 
above is based on a Functional Attributes query of 
ZCTA_2010Census_DP1 that used the same definitions described when 
processing the County_2010Census_DP1 feature class.   

 

36. Maximize MapWindow1.  

37. On the Home tab, select Arrange Windows > Tile Vertically. In both map 
windows, select Fit.  

 

 
 

When viewing the results side-by-side, there is a remarkable difference in the portrayal of the 
demographic data. The County features represent 39 individual counties where the sum of their 
geographic area calculates to 71,298 square miles. In contrast, the Zip Code features represent 
598 individual Zip Codes where the sum of their geographic area calculates to 61,425 square 
miles. The nearly 10,000 square mile difference is due to the fact that there is not full state 
coverage for Zip Codes. The Zip Code feature class does not include large water bodies such as 
the Puget Sound or the Strait of Juan de Fuca, or some federal lands such as National Parks, 
Wilderness Areas, and National Monuments.  

The County thematic representation is a more generalized portrayal of the demographic data, 
whereas the Zip Code thematic representation is a more detailed portrayal of the demographic 
data and probably provides better insight as to where the population clusters are located within 
the state. Both are valid views of the demographic data for the appropriate circumstance.  

38. In both map windows, turn off the display of the thematic legend entry. Hover over 
the legend entry and from the right-mouse menu, select Display Off.  

39. Minimize MapWindow2. Select Arrange Windows > Tile Horizontally.   
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Task 3: Create a Dot-Density Representation of Population Density 

As noted earlier, GeoMedia provides assorted methods to portray geospatial data. The previous 
example focused on a Range Thematic portrayal of Population Density.  Another method that is 
available for demographic data presentation uses a Dot-Density display. This task will evaluate 
the use of a dot-density representation, and compare the results of using this cartographic 
technique on different demographic feature classes; county data versus zip code (postal route) 
data. 

As in the previous example, the demographic data provided does not contain specific data on 
population densities. The Dot-Density workflow will take advantage of previous queries generated 
that calculated the respective population densities.  

1. On the Home tab, select Legends > Add Legend Entries.  

2. Expand the Queries tree-view, check County Population Density and click OK.  

3. On the Home tab, select Fit.  

4. On the Analysis tab, select Functional Attributes.  

5. In Add functional attributes for pull-down, expand the Queries tree-view and select 
County Population Density.  

6. Click New to build an expression that will calculate the number of dots to use when 
generating the Dot-Density point collection.  

7. Set the Functional attribute name to DotDensity.  

8. In the Categories list-view, highlight Geometry. In the Function list-view, scroll down 
and double-click the DOTDENSITY function.  

The next three steps will provide the appropriate syntax for the DOTDENSITY Function.  

9. In the Attributes list-view, double-click Input.Shape. Type a comma <,>. 

10. In the Attributes list-view, double-click Input.Population_Square_Mile.  

The expression should now appear as: 

DOTDENSITY(Input.Shape, Input.Population_Square_Mile) 

11. Click Add to add the expression, and then click Close to dismiss the Functional 
Attribute dialog.  

12. On the Functional Attributes dialog, define the output Query name as Dot Density - 
County Population.  

13. Check the   Display functional attributes in map window option.  

14. Click the Style button.  

15. Define the Size to 0.025 in. Click the Color button.  Define the color to color #60 
(Medium gray). Click OK to dismiss the Color dialog. Click OK to dismiss the Select 
Style dialog.  

16. Un-check the   Display functional attributes in data window option.  

17. Click OK.  

18. Highlight all legend entries. From the right-mouse men, Select Style Scaling > View.  
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19. For comparison, let’s review another Dot-Density representation of the demographic 

data using the same technique, but referencing a different feature class. In this case 
the Zip Code Tabulation Areas.  

20. Minimize MapWindow1 and Maximize MapWindow2; the map window that was 
minimized at the end of the previous task.  

21. On the Home tab, select Arrange Windows > Tile Horizontally. Select Legends > 
Fit Legend.  

22. On the Home tab, select Legends > Legends.  

23. On the Legends dialog, scroll down to the bottom of the list and select ZCTA Dot 
Density. Click Append. Click Close to dismiss the Legends dialog. Select Fit.  
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The Named Legend – ZCTA Dot Density used in the example above is 
based on a Functional Attributes query of ZCTA_2010Census_DP1 that 
used the same definitions described when processing the 
County_2010Census_DP1 feature class.   

24. Maximize MapWindow1; the map window that contains the County demographic 
data representation.   

25. On the Home tab, select Arrange Windows > Tile Vertically. In both map 
windows, select Fit.  

 

 
Similar to the variations noted earlier in the Range Thematic representation of the demographic 
data, viewing the Dot-Density results side-by-side also provide a remarkable visual difference in 
the portrayal of the demographic data. As noted in the previous example… The County features 
represent 39 individual counties where the sum of their geographic area calculates to 71,298 
square miles. In contrast, the Zip Code features represent 598 individual Zip Codes where the 
sum of their geographic area calculates to 61,425 square miles. The nearly 10,000 square mile 
difference is due to the fact that there is not full state coverage for Zip Codes. The Zip Code 
feature class does not include large water bodies such as the Puget Sound or the Strait of Juan 
de Fuca, or some federal lands such as National Parks, Wilderness Areas, and National 
Monuments.  

The County Dot-Density representation is a more generalized portrayal of the demographic data, 
whereas the Zip Code Dot-Density representation is a more detailed portrayal of the demographic 
data and probably provides better insight as to where the population clusters are located within 
the state. Both are valid views of the demographic data for the appropriate circumstance.   

The previous tasks provide good examples for the variations that occur in the visual 
representation of the demographic data when applying the same classification techniques to 
different feature classes.  
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It is also valuable to review the visual variations that occur when viewing the same feature 
classes using a different cartographic technique for the portrayal of the demographic data. The 
following examples illustrate this fact. 

The portrayal of County demographic data using a Range Thematic versus Dot Density. 

 
The portrayal of Zip Code demographic data using a Range Thematic versus Dot Density. 

 
Perhaps a Range Thematic is suitable for Counties, while a Dot-Density is suitable for Zip 
Codes? 

26. This concludes this exercise. Close one of the open map windows. On the Home 
tab, select Arrange Windows > Tile Horizontally. Delete all legend entries in the 
remaining map window.  



 

   

Mapping Population 
Distribution 

Section Objective 
 
GeoMedia provides assorted methods to portray geospatial data. The portrayal of Population 
Distribution can be represented using assorted techniques, such as Pie Charts and Bar Charts. 
Determining the best chart method to use can often be decided by a simple question. Is the data 
being presented as a quantity or as a percentage? 

Bar Charts can be useful to illustrate data distribution in the form of quantities that span across 
multiple ranges of the data, whereas Pie Charts can be useful to illustrate data distribution in the 
form of percentages of the data. 

In this section we will review the assorted display options for representing Population Distribution, 
which includes: 

 

 Using Bar Charts to portray population quantities by age.  

 Using Pie Charts to portray population percentages by race.  

 

 

Tools Used  
 
Add Thematic Legend Entry 
The GeoMedia Desktop Add Thematic Legend Entry command is used to define the Bar Chart 
properties and Pie Chart properties for their respective placement on the map.  
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 Using Bar Charts to Portray 
Population Quantities by Age 

Objective: 
The objective of this exercise is to review the assorted properties and options for defining Bar 
Charts and to implement them in the context of portraying population distribution that illustrates 
quantities of the defined population ranges. 

Task 1: Create Bar Charts for the Representation of Population 
Distribution 

This task represents a typical workflow for using Bar Charts to represent population distribution 
based on age. The U.S. Census Bureau data used in this example provides age range attributes 
that are based on five year intervals.  

1. On the Home tab, select Legends > Add Thematic Legend Entry. 

2. In the Input feature pull-down, expand the Categories > Demographic tree-view and 
select County_2010Census_DP1.  

3. For Type, select Bar Chart.  

4. For Style, the Bar Style should be  checked. Click the Bar Style button.  

5. In the Select attributes grid, check  all attributes that begin with ‘Age’. For 
example ‘Age – under 5 years’, ‘Age – 5 to 9 years’, etc. There are 18 of these 
attributes listed.  

 
The first time the Style Properties dialog is displayed for Bar Charts 
(or Pie Charts), there are no attributes selected so all of the attributes 
are listed in the grid in their original order. After attributes have been 
selected, any subsequent display will list the selected attributes at 
the top of the list, followed by those attributes that have not been 
selected. The order of the selected attributes can be modified using 
the up and down arrows to the right of the grid.   

6. For Assign colors, select a color palette that has a blue to red gradation.  

7.  Set the Max bar length, to 0.600 in.  

8. Ensure Display boundary is  checked.  

9. Click the color button and select color #63. Click OK to dismiss the Color dialog.  

10. Ensure that the Orientation is defined as vertical.  
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11. Click the Properties button to define additional options.  

12. For Appearance options, set the Bar shape to Box, set the Bar width to 0.040 in, 
and the Thickness to 0.003 in.  
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13. Click OK on the Style Properties dialog, and click OK on the Select Style dialog, 
and click OK on the Add Thematic Legend Entry dialog. 

 
14. Double-click on the County_2010Census_DP1 legend entry to invoke the Legend 

Entry Properties dialog.  

15. For Style, ensure Fill option is  checked. Click Apply. 

Notice that when the fill is enable the area fill rendering is overprinting the Bar Chart 
symbols. This is easily remedied by adjusting the order of the Style components.  

16. Click Properties.  

Notice that the Bar Chart Style is a Point Style that appears at the bottom of the list 
below Boundary Styles and Fill Styles. 

17. In the Area Style tree-view, highlight Point Styles. Use the Up Arrow button to move 
it to the top of the list, and click OK on the Style Properties dialog.  

 
18. Change the fill color to a light yellow and click OK. 

Notice that the Bar Chart symbols are now properly displayed on top of the area fill. 
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This example is using all of the 5 year age ranges provided with the demographic data. 
In some cases it may be beneficial to combine these age ranges to 15 or 20 year ranges 
to generalize the result. Redefining the age ranges can be performed using the 
Functional Attributes command to calculate the specific ranges required. 

   

19. Hover over any of the counties to get a display of the statistics.  

 

 
 

20. This concludes this exercise. Delete all legend entries in the map window.   



 

    25 

 Using Pie Charts to Portray 
Population Percentages by 
Race 

Objective:  
The objective of this exercise is to review the assorted properties and options for defining Pie 
Charts and to implement them in the context of portraying population distribution that illustrates 
percentages of the defined population races.  

Task 1: Create Pie Charts for the Representation of Population 
Distribution 

This task represents a typical workflow for using Pie Charts to represent population distribution 
based on race. The U.S. Census Bureau data used in this example provides race attributes that 
are defined for multiple groups. 

1. On the Home tab, select Legends > Add Thematic Legend Entry. 

2. In the Input feature pull-down, expand the Categories > Demographic tree-view and 
select County_2010Census_DP1.  

3. For Type, select Pie Chart.  

4. For Style, the Pie Style should be  checked. Click the Pie Style button.  

5. In the Select attributes grid, check  the following ‘Race’ attributes: 

a) Race – White. 
b) Race – Black or African American.  
c) Race – American Indian and Alaskan Native.  
d) Race – Total Asian Population.  
e) Race – Total Native Hawaiian and Other Pacific Islander.  
f) Race – Some Other Race.  

6. For Assign colors, select a color palette that has multiple pastel colors.  

7. Set the Pie size, to 0.400 in.  

8. Click the color button and select color #63. Click OK to dismiss the Color dialog. 
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9. Click the Properties button to define additional options.  

10. Set the Tilt to 45.00 degrees, and set the Thickness to 0.100 in.  
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11. Click OK on the Style Properties dialog, and click OK on the Select Style dialog, 
and click OK on the Add Thematic Legend Entry dialog.  

 
 

12. Hover over any of the counties to get a display of the statistics. 

 

 
 

13. This concludes this exercise. Delete all legend entries in the map window.  

 

 



28  Mapping Population Distribution 

Class Notes



 

   

Mapping Techniques for 
Geology and Emergency 
Management 

Section Objective 
 

Map production can be a time consuming process. This section will take advantage of pre-defined 
Named Legends and Named Styles to illustrate potential mapping scenarios. 

In this section we will examine Geologic and Emergency Management map production workflows, 
which includes:  

 

 Reviewing a pre-defined Unique Value Thematic representation of geologic features, and 
their associated style definitions.  

 Use Attribute Based Symbology (ABS) to eliminate or minimize the focus of non-subject 
areas in the map presentation.   

 Reviewing a predefined representation of an Emergency Management map to identify 
Structures and their associated style definitions.   

 Enhancing context and visual reference by applying labels and tooltips.  

 

Tools Used 
 

Legends 
The GeoMedia Desktop Legends command is used to access and display available Named 
Legends stored in the GeoWorkspace. 

 

Styles 
The GeoMedia Desktop Styles command is used to access and assign available Named Styles 
stored in the GeoWorkspace.  
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 Using a Unique Value Thematic to 
Portray Geologic Features 

Objective: 
The objective of this exercise is to review assorted options that are available for the portrayal of 
geologic features in GeoMedia. This includes the generic thematic representation of geologic data, 
which can be augmented with elevation data, along with techniques that are available to reduce the 
focus of non-subject data displayed in the map.  

Task 1: Create a Thematic Map to Illustrate Geologic Features 

This task represents a typical workflow for generating a Unique Value Thematic for geologic maps. 
The data referenced in this exercise has been acquired by the U.S. Geologic Survey (USGS), and 
has been pre-processed for this presentation. The geologic data description and style definitions 
have been provided by USGS, as well as the 100-meter resolution Grayscale Shaded Relief data.    

1. On the Home tab, select Legends > Legends.  

2. On the Legends dialog, highlight Geology (Unique Value Thematic) and click Replace.   

 
3. Click Close to dismiss the Legends dialog.  

The resulting display of the geologic features illustrate multiple thematic classes based on 
ROCKTYPE1.  

 
The portrayal of this geologic data is based on the lithographic 
definitions noted in http://mrdata.usgs.gov/catalog/lithclass-color.php. 
Geologic features specific to the state of Washington have been 
identified and GeoMedia Style defintions have been defined and 
stored in the GeoWorkspace for this representation and for later use.     

 

 

http://mrdata.usgs.gov/catalog/lithclass-color.php
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4. On the Home tab, select Styles.  

5. On the Styles dialog, highlight the Geology subfolder in the Folders tree-view. 

 
Notice that the lithographic definitions noted for the Washington geology have been 
defined and stored as Named Styles. There are approximately 50 geologic Fill Styles 
defined in this dataset.  
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6. Click Close to dismiss the Styles dialog.  

This geology thematic representation also contains grayscale shaded relief image data in 
the Named Legend definition. 

7. In the Map Window legend, highlight Grayscale_Shaded_Relief. From the right-mouse 
menu, select Display On.   

8. On the Home tab, select Display Locations > Locations.  

9. On the Locations dialog, scroll down in the Locations list-view, select King County and 
click Display. Click Close to dismiss the dialog.   

 

 
The initial display portrays the geologic data at the State level. There may be 
requirements to display a sub-set of this data, e.g., at the County level. Non-
subject matter can easily be removed, or have their visual exposure reduced 
to provide the maximum attention to the relevant subject matter.     

10. On the Home tab, select Legends > Add Legend Entries.  

11. Expand the USGS Feature Data tree-view, check GU_CountyOrEquivalent and click 
OK.  

12. In the Map Window legend, highlight GU_CountyOrEquivalent. From the right-mouse 
menu, select Style Properties.  

13. On the Style Properties dialog, Check   for Fill Styles.  

 
Displaying Fill Styles for this feature when it is displayed at the top of the 
legend will have the effect of over-printing all lof the other legend entries 
below. These display priority issues can be resolved using Attribute based 
Symbology (ABS).       
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14. Highlight Simple Fill Style and select the Advanced tab.  

15. For the Displayable attribute, click the Attribute Based cell and select Expression.  

16. On the Expression dialog, in the Attributes list-view, double-click Input.County_Name.  

17. Click the ‘Not Equal’ button or key in <>. Key in ‘King’.  

The expression now appears as: 

Input.County_Name <> 'King’  

18. Click OK to dismiss the Expression dialog, and click OK to dismiss the Style 
Properties dialog.  

 

 

 
The result of this action eliminated the display of the geologic data in the 
surrounding Counties. In some cases, it may be required to display non-
subject data in a manner that reduces its visual significance relative to the 
critical subject matter. The visual representation of non-subject matter can 
easily be reduced in the map display to provide the maximum attention to the 
relevant subject matter.     

19. In the Map Window legend, highlight GU_CountyOrEquivalent. From the right-mouse 
menu, select Style Properties.  

20. Highlight Simple Fill Style. Click the Color button, and define a white color such as 
color #64 (255,255,255).  Set Translucency to 30 %.  

21. Click OK.  
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22. This concludes this exercise. Delete all legend entries in the map window.  
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 Using FGDC Homeland Security 
Symbols for Emergency 
Management 

Objective: 
The objective of this exercise is to review assorted map symbols that are available in GeoMedia 
that can be used in the production of Emergency Management maps. The symbols under review 
are provided through the FGDC (Federal Geographic Data Committee) Homeland Security Working 
Group - http://www.fgdc.gov/HSWG/index.html.   

Task 1: Review an Emergency Management Map 

This task represents an example workflow for the production of an Emergency Management map. 
The symbols in this portrayal are designed to cross-reference incidents, natural events, operations, 
and infrastructures.  

1. On the Home tab, select Legends > Legends.   

2. On the Legends dialog, highlight Emergency Management and click Replace.  

 
3. Click Close to dismiss the Legends dialog.  

 
The portrayal of this data is based on the feature class ‘Struct_Point’, provided by 
the United States Geological Survey (USGS). Detailed information about Structures 
is provided at the following link: 
http://services.nationalmap.gov/bestpractices/model/acrodocs/Poster_BPStructures
_03_01_2006.pdf  

Multiple queries have been constructed based on the FType attribute to define 
specific Domains such as Energy, Education, Industrial, etc.  

http://www.fgdc.gov/HSWG/index.html
http://services.nationalmap.gov/bestpractices/model/acrodocs/Poster_BPStructures_03_01_2006.pdf
http://services.nationalmap.gov/bestpractices/model/acrodocs/Poster_BPStructures_03_01_2006.pdf
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4. On the Home tab, select Styles.  

5. On the Styles dialog, expand the Homeland Security folder and highlight the Incidents 
subfolder in the Folders tree-view.  

6. On the Styles dialog, select View > Icons. Click Magnify > 400% and select an icon. 

 
Take a minute to review the assorted Homeland security symbols that are available.  

7.  Click Close to dismiss the Styles dialog.  
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These symbols were designed for application at the large and medium map scales typically 
used by emergency managers. To get a better perspective, let’s view the data at a larger 
display scale.  

8. On the Home tab, select Display Locations > Locations.  

9. On the Locations dialog, scroll down in the Locations list-view, select Seattle Center – 
Space Needle and click Display. Click Close to dismiss the dialog. 

 
10. In the map window legend, scroll through the Emergency Management legend to review 

the individual feature codes that are present in this data set.  

 
As noted earlier, 16 Domains were identified in the Struct_Point feature class, 
where queries were defined for each Domain based on the FType attribute. 
Each of these queries were placed in the map window legend as a Unique 
Value Thematic, and classified based on the FCode attribute. Appropriate 
Homeland Security map symbols have been assigned to each of the 
classified feature codes.      

11. In the map window legend scroll down and double-click on the Health and Medical legend 
entry.  
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12. Review the thematic definition. Click Cancel to dismiss the dialog.  

The Emergency Management named legend has been configured for labeling to provide 
reference.  

13. On the Labeling tab, select Toggle Dynamic.  
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For additional context for the interactive map, Tooltips were defined for each of the thematic 
legend entries that define the names of the features classified in each of the Structure 
domains.  

14. In the map window legend, hover over any of the thematic legend entries for the 
Structure domains, such as Transportation Facilities. From the right-mouse menu, select 
Map Window Tooltip > Attributes.  

Notice that the Name attribute has been defined as the tooltip.  

 
15. Hover over any of the Homeland Security symbols displayed to review the name of the 

facility or structure.  

 

 
The Homeland Security symbols reviewed in this exercise are delivered as 
symbol fonts with GeoMedia. They are referenced as Named Styles in: 
C:\Program Files (x86)\Hexagon\GeoMedia 
Professional\Styles\StylesLibrary.mdb 

The StylesLibrary.mdb is attached to several of the delivered GeoWorkspace 
template files, StylesImperialUnits.gwt, and StylesMetricUnits.gwt.  

 

16. This concludes this exercise. Exit GeoMedia.  
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